امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
سرور مورد نیاز Codeigniter
#1
برای اجرای Codeigniter به چه سروری نیاز داریم؟

برای اجرای فریم‌ورک Codeigniter به یک سرور با امکانات زیر نیاز داریم:
  • PHP نسخه 5.1.6 یا جدیدتر.
  • بانک اطلاعاتی. در حال حاضر از بانک‌های زیر پشتیبانی می‌شود:
  • MySQL (4.1+)
  • MySQLi
  • MS SQL
  • Postgres
  • Oracle
  • SQLite
  • ODBC
منبع:
منبع: تکبیت
پاسخ
 سپاس شده توسط admin


پیام‌های داخل این موضوع
سرور مورد نیاز Codeigniter - توسط takbit - 2017/11/29، 11:43 PM

پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان