انجمن کدایگنایتر فارسی
سرور مورد نیاز Codeigniter - نسخه‌ی قابل چاپ

+- انجمن کدایگنایتر فارسی (http://code-igniter.ir)
+-- انجمن: کد ایگنایتر 3 (http://code-igniter.ir/forumdisplay.php?fid=4)
+--- انجمن: نصب و راه اندازی (http://code-igniter.ir/forumdisplay.php?fid=5)
+--- موضوع: سرور مورد نیاز Codeigniter (/showthread.php?tid=55)



سرور مورد نیاز Codeigniter - takbit - 2017/11/29

برای اجرای Codeigniter به چه سروری نیاز داریم؟

برای اجرای فریم‌ورک Codeigniter به یک سرور با امکانات زیر نیاز داریم:
  • PHP نسخه 5.1.6 یا جدیدتر.
  • بانک اطلاعاتی. در حال حاضر از بانک‌های زیر پشتیبانی می‌شود:
  • MySQL (4.1+)
  • MySQLi
  • MS SQL
  • Postgres
  • Oracle
  • SQLite
  • ODBC
منبع:
طراحی سایت